Hello and discourse settings


#1

Hi, I’m from Sheffield, UK and Webarchitects Co-operative and CoTech (which has it’s own Discourse site at community.coops.tech) and I noticed that you don’t have the force https option ticked in settings so the verification emails the site sends out have HTTP rather than HTTPS URL’s.

Force your site to use HTTPS only. WARNING: do NOT enable this until you verify HTTPS is fully set up and working absolutely everywhere! Did you check your CDN, all social logins, and any external logos / dependencies to make sure they are all HTTPS compatible, too?

Your main site looks good and I hope to be able to add some content to it when I have time.